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Microsoft Publisher 2007 
 

What is it?  
Microsoft® Office Publisher 2007 is the business publishing and marketing materials 
program that helps you create, design, and publish professional marketing and 
communication materials. You can create materials for print, e-mail, and the Web with 
an intuitive, task-based environment that guides you from initial concept to final delivery 
in-house without professional design and production expertise. 

Even though Publisher looks and behaves in a fashion similar to that of other Windows 
software you may be familiar with, there are some differences you have to get used to. 

Publisher is a graphics program with robust text functions. As a result, you will find more 
toolbars, more buttons on the toolbars, and a slew of commands unique to Publisher. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the “Getting Started” window, there are 4 main areas to be aware of. 1) Microsoft Publisher; 2) 
Publication Types; 3) Popular Publication Types and 4) Recent Publications. These will change once you 
select a publication type. 
 
Section #1 Microsoft Publisher: allows you to always quickly return to this start up window and 
to access any templates you save. 
Section #2 Publication Types: Queries, or narrows your search efforts by previewing only the 
publication types you desire. 
Section #3 Popular Publication Types: is just that, folders with the most popular Publisher 
templates  
Section #4 Recent Publications: is a quick way to find your most recent Publisher work. 
(sometimes we forget where we saved them ) 

 

Publisher 2007 Opening Window 
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First 
Personal and/or Business Information  
Many of the publications you create using Publisher will include the same personal or 
company information. Instead of re-entering this information for each new publication, 
you need enter it only once, in an information set. Whenever a new publication requires 
an item from the information set, Publisher automatically pulls it from the stored record 
and plugs it in. Similarly, to update personal or company information throughout the 
publication, you need only update it once, in the information set. 
You may also create multiple Business/Personal Information Sets. 
This information will be automatically added to a publication when needed without you 
having to re-type the information. 

1. Go to Edit > Business Information this will open the “Create New Business 
Information” Dialog Box 

a. The first time you open Publisher you may be prompted to complete this 
information 

b. Complete the information in all the boxes except the Logo box. If any 
information does not apply, delete it. 

c. Below the Logo box, click Change.  
i. Navigate to the picture/diagram you want to use as a logo, click 

Open or Select 
ii. You do not have to include a logo. 

d. In the Business Information set name box at the bottom of the dialog box, 
replace Custom 1 with a name that represents the information you have 
just entered and click Save. 

e. When the information is correct, click Update Publication. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Important Note: Publisher uses text boxes or objects to place text and graphics into 
publications. Very similar to SMARTNotebook. All objects are movable, editable and 
“deletable”. Publisher will hide text if the textbox becomes too small. 
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Your first publication:  Business Card 
1. Start Publisher: Publisher is part of the Microsoft Office installation. To start work in 

Publisher, simply click the Start Button, mouse to All Programs > Microsoft Office > 
click on Microsoft Publisher 2007. The “Getting Started” window will open. 

2. Select Business Card template: Once in Publisher, double click the “Business Cards” 
folder located in the center “Popular Publications” section. This will take you to a 
display of the Business Card templates.  

• In the task pane now located on the right 
side of the window there is a preview of your 
business card with your business/personal 
information already inserted.  

• Using this task pane you may change the 
color scheme, font scheme, business 
information set and layout. All with the simple 
click of the mouse. 

 
3. Double click the “Brocade” style card to select it and open the template. 

• You will see marquee/dotted lines for each textbox in this template 
i. Anything within a textbox may be changed. 

1. For instance, I want to change the main font.  
• Select the font and change as you always do using the Standard 

Toolbar. 
• This will not change the font scheme, only the selected font. 

Every object is movable and editable, even the template itself. 
• Right-click the text box with your email address text and select “Format 

Textbox” > Textbox > change the vertical alignment to middle 

• Change the template by clicking the 
“Change Template” button located in the 
Business Card Options Task Pane located on 
the left of the window 
 Change to a template style that you like 
 Read the pop-up that appears and 

make the most appropriate selection for 
your project. 

 
Save your work as Business Card 6-10 in your H:// storage area. 
 

Changing Templates: Click “Change Template” again but this time create a 
“Letterhead”. Notice many of the same template styles are available and that your 
personal information is inserted.  
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Textbox 
Icon 

Object Toolbar 

Basic Publisher Skills 
1. Open Publisher and create a newsletter using the Kidstuff template. 
2. Change the color scheme to “Citrus”. 
3. Click in the Newsletter title box and type your title. (NOTE: you DO NOT need to 

remove the text that is there now, simply click in the textbox and begin typing.) 

A. Adding and Replacing Text 
1.  Adding Text 
In Publisher, text is always framed, in other words it must be 
contained in a text box. To insert a textbox into your document, you 
may follow either of the steps below. 

1. Go to Insert on the menu bar and select textbox, or 

2. From the object toolbar (on the left of the window) click the 
textbox icon. 

To create the frame for your text, simply click and drag in the 
document where you want to add text. Text may be moved, edited, 
formatted, etc. from within the textbox. 

 

 

 

 

 

 

 

 

2.  Replacing Sample Text 
When you open some Publisher templates sample text will be placed in key locations, 
such as the heading area. To complete the publication, you must replace this sample 
text with your own text. 

 To type in your text: 
1. Click the textbox that contains the text you need to replace. All the text is 

automatically selected. 
2. Type your text – what you type replaces the selected sample text. Click 

outside the frame to deselect the text. 
3. Edits may be made using the backspace or delete keys as usual. 
 

 To insert a text file: (great time saver, especially for newsletters) 
When creating a newsletter there is no need to retype articles, simply insert 
them into your Publisher newsletter.  
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Right-Click Sub 
menus 
 

1. Click the frame that contains the text you need to replace. All the text is 
automatically selected. 

2. Insert the text file 
a. Right Click inside the text box > 

mouse to Change Text > click on 
Text File. OR click inside the 
textbox where the file is to be 
inserted > go to Insert on the 
menu bar > click Insert Text. 

b. Locate the file that is to be 
inserted using the Insert Text 
dialog box, click OK. Publisher will 
automatically insert the file. 

 
 
 
 

NOTE: At this point you must be very observant of the text box. 
 

The Text in Overflow icon alerts you to the fact that 
there is too much text to fit into the textbox. This 
hidden text is not visible and will not print. 

To solve this issue: 
Method 1 
The text box can be enlarged if there is room 
without jeopardizing the layout. Simply drag the 
sizing handles to the necessary size. The overflow 
icon will disappear when all text is displayed. 

Method 2  
Click Yes when the dialog box shown on the next 
page appears and Publisher will automatically 
flow text through your publication.  Click No to 
connect the boxes manually. 
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 To connect the text boxes manually: 
1.  First find the text box that you plan to link to. 

2. Next, click in the “source” text box > click the Create Text Box Link button* located in 
the “Connecting Text Box” toolbar > navigate to the destination text box and click. 

 

 

 

*NOTE: When you click this button, the mouse pointer changes to what 
appears to be a coffee mug. When you navigate to an acceptable 
destination text box, the mouse pointer will “tip over”. 

 

 
3.  Navigate to the destination text box and click. 

 To add “continued on” or “continued from” 
1. Right click in the text box and click “Format Text Box” 

2. Click the Text Box tab > click the appropriate box > click OK. 

 
 
 
 

 
 
 
 
 

 
B. Inserting and moving pages. 

Publisher documents will open with a default 
number of pages set. It varies depending upon 
the type of document you are creating. 
Publisher allows you to insert multiple pages, set 
where the pages should be inserted and what 
layout to use. 

1. To insert a new page into your document:  

TIP: You can type this information 
directly into the text box however, if 
pages are added, the page numbers will 
not be correct. 
By having Publisher insert the 
“Continued…” information, pages will 
automatically be updated and correct!  
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 From the menu bar select Insert > Page and complete the Insert Page dialog. 

 Using the keyboard shortcut CTRL + Shift + N will add a new blank page. 

 Right-click the page icon located at the bottom of the page and select Insert 
Page 

2.  To move within your document 

 Go to Edit > Go to Page 

 Keyboard Shortcut: CTRL+G and select appropriate page. 

 Click the appropriate page icon at the bottom of the window. 

 Press CTRL + Page Up/Down to move within the document. 

Removing pages 
To remove any page from the document along with all text/graphics go to Edit on 
the menu bar and select Delete Page. 

C. Changing and/or inserting a picture. 
The Publisher templates often include a picture placeholder. This can be deleted, or 
changed to a picture appropriate for your publication. 

 To change the existing placeholder picture: 
1. Right click the placeholder. 
2. Click Change Picture > From File > Browse to appropriate picture >double click it 

to insert. 
 
 To insert a picture: 

1. Click insertion point in desired location. Insert picture using 
Method 1: 

Click Insert on the menu bar > picture > From File > Browse to selected 
picture. Or 
 

Method 2: 
Click the Picture Frame button on the Object Toolbar located on the left of 
the Publisher window > Click the desired location > drag out your 
approximate size > browse to selected picture.  

D. Working with textboxes and objects 
1. Removing Objects 
You can customize any publication by deleting and/or resizing objects (textboxes 
and/or pictures). 

 To remove any text box: 
1.  Right click within the text box that needs to be removed > click Delete Object. 

2. Moving and Nudging Objects 
1. To move any object (textbox, graphic, etc.) in the document 
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Rotation Handle 

Sizing Handles 

 Click on the object to select it. Move the mouse pointer until it 
changes to a “4-headed arrow” and simply drag and drop the 
object to the desired location. 

2.  To *Nudge an object 

 Use the arrow keys on the keyboard to move 
selected object in .1” increments. To move in larger 
increments, press and hold the Shift key along with 
the appropriate arrow.  
NOTE: this is the preferred method. 

 Click Arrange on the menu bar > mouse down to 
Nudge and select appropriate direction.  

 
* Nudging keeps the object in line, whereas moving will allow 

movement in all four directions. 
 

3.  Resizing Objects 

1. Easy method:  Click the object to select it > 
drag the corner handle to resize the object 
proportionately. 

2. For more exact sizes: Click the object to select 
it > Right click > Format Textbox (or object) 
>click the Size tab > key in necessary 
proportions.  

 
 
 
4. Rotating and Flipping objects 

There may be times when a mirror image 
of your object would be more effective 
or having it on an angle would be very 
nice. Rotating and flipping images makes 
this a simple task. As always when 
dealing with objects, click to select the 
object. 
 Method 1: Click the rotation handle 

(green) and drag to appropriate 
angle. The mouse pointer will change 
to a round pointer. 
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 Method 2: Click Arrange on the menu bar > select 
Rotate or Flip > make appropriate selections 

 Method 3: click either of the middle “handles” 
and drag to the opposite direction. 

 

5. Grouping Objects 
Grouping can save you much time and many 
headaches when editing and customizing your 
publication. Grouping simply takes multiple objects 
and treats them as one. This allows you to move only 
one object rather than several. It works the same as in any 
other Microsoft application.  

 To group objects: 
1. Click on the objects you want to group. This is accomplished by holding the 

CTRL Key and clicking the objects. You will see the sizing handles around the 
objects that are selected. 

2. With your objects selected, click the Group Objects button or Right Click > click 
Group. 

 
 

Notice now there is only one set of sizing handles. 

6. Aligning Objects 
Remember for the most part you will use Publisher to design publications 
for print. It is imperative that your layouts be balanced, even and 
consistent.  Many amateur publishers/designers probably use the “eye-
ball” method for aligning objects. This may look fine on the monitor 
however, when you see the printed version, you can tell that the items 
were not aligned properly.  
A great way to achieve this is by using the 
Arrange menu option. 

 
 To align objects: 

1. Click to select the objects that need 
alignment. (Remember hold the shift key 
and click to select multiple objects) 

2. Go to Arrange on the menu bar > mouse 
down to Align or Distribute > click the 
appropriate alignment. 
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FYI 
Zooming 

Since Publisher is layout and design intensive, you will probably be zooming in and out 
on a regular basis. This allows you to easily view different areas of your document, or 
an entire page. There are several different methods to be familiar with. 

1. On the menu bar click, View > zoom > select desired percent/view. 

2. From the standard toolbar, use the list arrow to select the desired percent/view 
needed. 

3. To the right of the zoom box on the standard toolbar, use the two magnifying 
glasses to zoom in or out. 

a. This option will allow you to zoom to selected areas.  

i. Select the area that you want to zoom in to then click the 
magnifying glass to zoom to that particular area. 

4. Using the F9 key will take you from your current view to the 100% view and toggle 
back to the working view. This is especially helpful when working in Publisher.  

 

Printing        NOTE: If you plan to have your publication professionally printed, 
check with your printer first to see which Advanced Print Settings they 
require. 

Printing in Publisher is basically the same as printing with any other Microsoft 
application. There are two things you need to be reminded of however: 

1. Clicking the Printer icon on the Standard 
Toolbar will print the entire document with 
all default settings! 

2. Using the File >Print method, you can 
control not only how and where your 
document prints, but you can also 
change other important settings. 

 

 

 

PRINT TIP #1: If you are printing a rough draft copy of a 
document and it includes several pictures and/or colored 
objects, I suggest that you go to the Advance Print Setting area 
and click on the Graphics and Fonts page tab and select the 
Do not print any graphics. Click OK. This will save you much 
toner and time. 
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PRINT TIP #2: When printing smaller items such as 
greeting cards, or invitations that will need to be cut 
out, it is very helpful to print Crop Marks this will guide 
you later when you are cutting the item out. They are 
not mandatory, just helpful.  

This is accomplished by selecting the Advanced Print 
Settings and the Page Settings page. Click in front of 
the Crop marks item located in the Printer’s marks 
area. Click OK. 

Design Sets 
Design sets allow you to have consistency in design 
when you are creating multiple documents. Example: 
You open a new business and you want the public to 
recognize your “mark”, your logo, font, etc.  Think about Wal-Mart, Fred’s, Subway. 
Every time you see these names they are the same whether you are in Marion, 
Arkansas or Marion, California. 

Design sets offer pre-designed templates for practically every type of business form. 
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