
How SMART are you? 
 
 

Welcome Center – gateway for controlling and 
accessing Notebook tools. Most of us view this as a 
nuisance and simply click the red X everytime and just 
ignore it but, the Welcome Center is a one stop shop for a 
variety of SMART Notebook tools and accessories. 

a. Control Panel – this screen shows which 
SMART products are connected to your 
computer. In this example, I do not have any 
SMART products connected to my computer. It is 
possible to have multiple SMART products 
attached to your computer. If so, you would click 
on the link for the product you wish to modify. 
Select the tool to modify from the pull down 
menu in the middle of the Control Panel 
Hardware Settings window 

 
a. Orient – located in the upper right is 

another Orient button.  
1. Select Orientation/Alignment 

Settings from the pull down menu to change the number of 
“points” for orientation. This is one way to increase the accuracy of 
the board. 

a. For most classroom use, 9 points is fine. 
b. If you change these settings, be sure to click Apply at the 

bottom of the page. 
TIP: use one of the stylus tips when orientating your board, the smaller tip will 
provide a much tighter orientation than your finger! 

 

b. Pen and Button Settings – this setting allows you to manually control 
the “ink” color of the pen trays. For instance, you could make your green stylus 
a yellow highlighter. The default eraser width is also controlled here along with 
your default virtual keyboard 

1. To change the green stylus to a yellow highlighter. 
a. Welcom Center > Control Panel > choose devise (SMARTBoard) > 

click the Green Pen > Line Style > choose Yellow and a wider 
thickness 

b. Fill Effects Tab > Object Transparency slide right to the fifth notch 
c. Save Tool Settings at bottom of the screen 

2. To change the Eraser width 



a. Click the Eraser icon 
b. Select the desired width and click OK 

3. Double Click Zone 
a. This screen allows you to determine how large of an area you want 

effected with a double click. 
b. Special Needs classrooms may want to adjust this setting. 

 

Ink Aware - Microsoft Office Applications and various others are designated “Ink 
Aware”. Ink Aware applications recognize when you are connected to a SMARTBoard. 
When you pickup a stylus from the pen tray a digital ink layer pops up and a SMART 
Aware toolbar.  

Example:  
English Class: 1) Students submit writing as Word documents. The class 
could then do an analysis on the writing assignments from the 
SMARTBoard. ie: Identify and underline adjectives as a group, or have 
another student writer go to the SMARTBoard and analyze the writing. 
When the analysis is complete, have the student click the Insert Drawing 
as Image tool and the underlining will be imbedded into this Word 
document.  2) Have a student correct any spelling mistakes by highlighting 
each misspelled word and writing it anywhere on the interactive window. 
Touch the Insert as Text tool. The handwriting is 
converted to text, using the stylus color and 
inserted into the document 

To see which applications are Ink Aware 
1. From the Welcome Center menu, located on the left of 

the Control Panel window, click the Configure SMART 
Tools button. A window similar to this will open. 

2. Click Ink Aware Program Settings to view all Ink Aware 
applications 

 

Writing and clearing digital ink notes 
You want to highlight key points by writing digital ink notes directly over webpages 

during your presentation. 
1. Select a writing or drawing tool from the Floating Tools toolbar. The Digital Ink 

Layer appears as a visible border around the desktop. This border indicates that 
you can write and draw over the application. 

2. Use the pencil to draw a circle around the Back button on the Internet Explorer 
toolbar 

3. Press the Pointer tool on the Floating Tools toolbar to stop using digital ink 
4. Press the Close button on the Digital Ink Layer menu. Your digital ink clears from 

the display and the Digital Ink Layer closes. 
5. Press the Click here to restore writing pop-up, which appears at the 

bottom-right of the display, to restore your digital ink 



Saving digital ink notes 
You want to save the digital notes from your presentation or from a website and provide 
them to all participants as a summary of what they’ve learned. You can save your digital 
ink notes for future reference or distribution. 

1 Press the Pen Tool on the Floating Tools toolbar and use the pencil to write or draw 
over an open Web page 

2 Press the Clear button on the Digital Ink Layer menu to clear all digital ink from the 
display 

3 Use the pencil to write or draw more digital ink over the Web page 
4 Press the Screen Capture button on the Digital Ink Layer menu. SMART Notebook 

software opens automatically, and a screen capture with your digital ink notes 
opens on a new Notebook page. 

5 Repeat steps 3 and 4 to capture new digital ink notes to additional Notebook pages 
6 Press the Pointer tool from the Floating Tools toolbar to stop using digital ink 
7 Press the Close button on the Digital Ink Layer menu to close the Digital Ink Layer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
8 Open the unsaved Notebook file from the taskbar to view your captured images in 

SMART Notebook software 
9 Select File > Save, type a name for your file and press Save 
 

Notebook saves your digital ink notes as a .notebook file type these can then be 
distributed and used for future reference or presentations.  

The Digital Ink 
Layer border 

Clear all digital ink from 
the Digital Ink Layer 

Close the Digital Ink 
Layer 

Take a Screen Capture 
and import it into 
SMARTNotebook 
software as a new page 



Themes 
Create backgrounds to customize your page. Include fonts, images, background colors 
and apply them to all the pages in your file to add cohesiveness to your presentations. 

To create a theme 
1. If the Gallery isn't visible, press Gallery . 
2. Select Themes in the Gallery's category list, 

press its menu arrow, and then select 
Create New Theme  
OR from the Format menu, select Create 
Theme. 

3. Type a name for the theme in the Theme 
name box. 

4. Set the background for the theme in the same way that you would for a 
Notebook page. 

5. Add, manipulate and edit objects on the theme in the same way that you would 
on a Notebook page. 

6. Press Save. 
 

To apply a theme 
1. If the Gallery isn't visible, press Gallery.  
2. Select Themes in the Gallery's category list. 
 
The Gallery displays thumbnails of the 

available themes. 
3. Press the thumbnail of the theme you want 

to apply. 
4. Press the thumbnail's menu arrow, and 

then select Insert in Notebook. 
 
The Insert Theme dialog box appears. 

5. To apply the theme to all pages in a Notebook file, select Insert theme on all 
pages, and then press OK. 

OR Select the appropriate option to apply the theme to one page or a group of 
pages. 

 
To remove a theme 

1. Right-click on the whiteboard area. 
2. Select Delete Theme. 

  



Page Groups 
Organize your SMART Notebook pages into different groups. The groups can be used to 
categorize your pages for easy reference. 

To Manage Groups: 
1. From the Page Sorter, select the Groups button. Select Edit Groups. 
2. Name your group appropriately. 
3. Use the Group Menu to rename and rearrange the groups!  

 
 
 
 
 
 
 
 
 
 
 
 
 

Aligning Objects on a Notebook Page 
You can display guidelines on a Notebook page to assist you in aligning objects with other 
objects, as well as the page's vertical and horizontal centers. You can also set objects to align 
automatically with these guidelines when you move the objects on a Notebook page. 
To display guidelines 
1. Select Format > Alignment. 

The Alignment Guides dialog box appears. 
2. To display a guideline when you move an object into 

alignment with another object, select Show guides for 
active objects. 

NOTE: To hide this guideline, clear the Show guides for active 
objects check box. 
3. To display a guideline when you move an object into 

alignment with the page's vertical or horizontal center, select Show vertical page center 
guide OR Show horizontal page center guide . 

NOTE: To hide this guideline, clear the Show vertical page center or horizontal page center 
guide check box. 
5. To automatically align objects to guidelines when you move the objects on a Notebook page, 

select Snap objects to guides. 
NOTE: To disable this option, clear the Snap objects to guides check box. 
6. If you want to change the color of the guidelines, press the colored bar to the left of Guide 

Color, and then select a color. 
7. Press OK. 



Recording a Notebook Page 
Using SMART Recorder, you can record the actions you take on the interactive screen. If you 
connect a microphone to your computer, you can record your narration. After you create a 
recording, you can play the recording on any computer using SMART Video Player or Windows 
Media Player, or you can share the recording with others. 
 
The Properties tab enables you to record your actions on the current Notebook page using Page 
Recording options. 
NOTE: You can also record your actions on the interactive screen, including your actions in 
programs other than Notebook software, using SMART Recorder. With SMART Recorder, you 
can record a full screen, specified window or rectangular portion of the screen. If you connect a 
microphone to your computer, you can also record audio. 
 

To start SMART Recorder 

Press the SMART Board icon in the notification area, and then select Recorder. 

 
To record a Notebook page 
1. If the Properties tab isn't visible, press Properties. 

2. Press Page Recording > Start Recording. 

A red circle appears in the upper left corner of the whiteboard area.  

4. Perform the actions that you want to record on the current page. 

5. When you finish performing these actions, press Stop Recording. 

6. Press Play to view the recording. 

7. Control the playback of the recording using the Page Recording 
toolbar.  

 
 
Adding a Sound File to a Page 
You can attach a sound file to any object on the current page. You can play the sound file during 
the lesson by pressing an icon in the corner of the object or the object itself. 
To add a sound file to an object 

1. Select the object. 
2. Press the object's menu arrow, and then select Sound. 

The Insert Sound dialog box appears. 
3. Press Browse. 

The Insert File dialog box appears. 
4. Browse to and select the sound file, and then press Open. 
5. Select Corner Icon if you want to play the sound file when you press an icon in the 

object's lower left corner. 



OR 
Select Object if you want to play the sound file when you press anywhere on the object. 

6. Press OK. 
To remove a sound file from an object 

1. Select the object. 
2. Press the object's menu arrow, and then select Sound. 

The Insert Sound dialog box appears. 
3. Press Remove Sound. 

 
Printing Pages 
Print Notebook files or individual Notebook 
pages. You can print the pages as thumbnails, 
handouts or full pages. 
1. From the File menu_Select Print. 
2. Choose the appropriate options to 
customize your printing.  
 
 
 
 
 
Exporting Pages 
Export files in a variety of formats, PDF, HTML and .jpg. 
1. From the File menu select Export. 
2. Choose the file type. 

  



Importing a File with SMART Notebook Print Capture 
When you install SMART Notebook software, you also install SMART Notebook Print Capture. It 
works like any other printer, except that SMART Notebook captures its output in a .notebook 
file, instead of printing it on paper. Each page of an imported file appears as an object on its 
own page, with its original formatting and page breaks preserved. 
 
To import a file using SMART Notebook Print Capture 

1. In the source file you want to export to a .notebook file, select File > Print. 
The Print dialog box appears. 

2. Select SMART Notebook Print Capture in the list of printers. 
3. To change the page orientation or graphics resolution, you must: 

a. Press the Properties or Preferences button. 
The SMART Notebook Print Capture Properties dialog box appears. 

b. Select Landscape orientation or Portrait orientation. 
c. To change the resolution of the imported image on the page, enter a number in the 

Horizontal Resolution and Vertical Resolution boxes. 
TIPS 

• Use the same value in both boxes to prevent image distortion. For best results, use a 
value between 50 and 100. 

• The higher the resolution, the larger the image. 
• Don't use the Draft, Low or Medium settings, because they may not scale the image 

proportionally. 
 

d. Press OK. 
 

NOTE: Don't press the ENTER key on your keyboard instead of the OK button, because the 
ENTER key closes the dialog box without saving your changes. 
 

4. Select a Page Range, and then press OK. 
 
If a .notebook file isn't open, a new file opens. Each page of the source file appears on a 
separate page. 
OR 
If a .notebook file is open, each page of the source file appears in the current file after the 
current page. 
 
This process can take several minutes. 
 
NOTE: SMART Notebook locks print capture graphics in place. You must unlock them before 
you can modify them. 
 

  



Recommended Resolutions 
If you adjust the resolution of the imported image, use the table below as your guide. 
Recommended graphics resolutions depend on the resolution of your screen. 

Screen Resolution 
Recommended Graphics 
Resolution 

1152 × 864 100 × 100 

1024 × 768 90 × 90 

800 × 600 60 × 60 

640 × 480 50 × 50 

 
 
Add a Link to a Website from Inside Your Notebook Lesson  
Integrating web resources with your Notebook lessons is a great idea. To make it easy to get to 
the website you need during your lesson, you can add a link to any object on your Notebook 
page that will automatically go to the website when you click on the object. 

 
To add a website link to an object in Notebook, select the object, click on the drop-down 
options menu and select "Link..." When the Insert Link dialog box opens, make sure the Web 
Page tab is selected and then type in or paste the web address in the space provided. If you 
select the Object option at the bottom of the dialog box, users can click anywhere on the object 
to open up the website.  
 


	To start SMART Recorder

